Search found 180 matches

by Espiegel123
Mon Jul 06, 2020 3:37 pm
Forum: General Discussion
Topic: Project won't play; random meters pegging instead
Replies: 1
Views: 1671

Re: Project won't play; random meters pegging instead

That has occasionally happened to me. I think it is an iOS bug and requires restarting the iPad.
by Espiegel123
Thu Jun 11, 2020 12:27 am
Forum: General Discussion
Topic: Auto wah app???
Replies: 4
Views: 5194

Re: Auto wah app???

jrech wrote:
Wed Jun 10, 2020 8:31 am
How do you set up the auto wah in filterstation 2?
Use the envelope follower.
by Espiegel123
Sat Jun 06, 2020 9:51 am
Forum: General Discussion
Topic: Klevgrand apps???
Replies: 7
Views: 3670

Re: Klevgrand apps???

Has any used the klevgrand apps? The ones that I was looking at is reamp, spark, and reverb. Reamp and spark is for an acoustic guitar. Will either of them sound good on an acoustic? The reverb is for everything. Stark is not generally considered among the better amp simulators. What are you hoping...
by Espiegel123
Fri May 29, 2020 2:27 pm
Forum: Bug Reports
Topic: EG Pulse not recorded correctly
Replies: 1
Views: 674

EG Pulse not recorded correctly

If you use the EG Pulse drum machine AUv3 as a MIDI instrument in a MIDI track, tapping the pads (whether the pads are set as one-shots or in hold mode) does not record correctly. Only occasional pad taps are recorded. It’s pads record ok in other MIDI sequencers.
by Espiegel123
Tue May 26, 2020 8:57 am
Forum: General Discussion
Topic: Problem Saving Project to Dropbox
Replies: 3
Views: 2076

Re: Problem Saving Project to Dropbox

When I tried to save a project to Dropbox tonight, it didn’t ever seem to finish saving, and eventually it just froze with the message “Saving Project to Dropbox” stuck on the screen. When this happened, the cancel button did not respond so I had to shut down Auria Pro. Last week when I was working...
by Espiegel123
Thu May 21, 2020 9:33 am
Forum: General Discussion
Topic: No audio using KB-1 app with Auria Pro
Replies: 5
Views: 2806

Re: No audio using KB-1 app with Auria Pro

LeftyChris wrote:
Wed May 20, 2020 8:02 pm
This isn’t an Auria question but since you helped me out already, do you happen to know if there is a sustain button in KB-1, like the sustain button in Auria? I can’t find one but maybe there is one.
It doesn't have a sustain button.
by Espiegel123
Wed May 20, 2020 12:06 pm
Forum: General Discussion
Topic: No audio using KB-1 app with Auria Pro
Replies: 5
Views: 2806

Re: No audio using KB-1 app with Auria Pro

I just got the KB-1 iOS app (made by Kai Aras/Numerical Audio) and although it worked fine when I connected it to the Ravenscroft 275 piano app, when I connect it to Auria Pro, I do not get any sound from KB-1. I have KB-1 set to output to Auria Pro and the MIDI settings in Auria Pro look like they...
by Espiegel123
Mon May 18, 2020 1:13 pm
Forum: Bug Reports
Topic: AUv3 doesn’t work on Aux FX
Replies: 5
Views: 1822

Re: AUv3 doesn’t work on Aux FX

Is your iPad running at 48k?

If it only happens on projects that use 44.1kHz files, do you have the problem if you set your audio sample rate to 44.1 kHz?

I wonder if the issue is related to the session and hardware sample rates being different.
by Espiegel123
Sun May 17, 2020 9:29 am
Forum: Bug Reports
Topic: AUv3 doesn’t work on Aux FX
Replies: 5
Views: 1822

Re: AUv3 doesn’t work on Aux FX

I noticed that none of AUv3 is working when on AuxFX - strangely it only happened on few sessions out of many. The workaround is to create a stereo track and select input as auxiliary previously used, this will automatically enable the effect - however this will also bring in some unwanted clicks a...
by Espiegel123
Tue May 05, 2020 9:13 am
Forum: Bug Reports
Topic: AUv3 that send MIDI not working as insert effects
Replies: 1
Views: 1999

AUv3 that send MIDI not working as insert effects

If you put an AU that sends out MIDI as an insert effect on a MIDI track, it’s output does not make it to the track’s instrument even though the output will be recorded. Example, set Lyra as a MIDI track’s instrument. Add Fugue Machine or StepBud as an insert effect (or Mozaic and load a script that...
by Espiegel123
Tue May 05, 2020 8:55 am
Forum: General Discussion
Topic: Bram Bos Mozaic no longer works in Auria
Replies: 7
Views: 4783

Re: Bram Bos Mozaic no longer works in Auria

Thanks a bunch for all your work. I appreciate you testing this out. Did you get sound without recording? Did you get sound while recording? I guess I should have mentioned that I usually didn't use "record" with my previous projects and Mozaic. It always worked when just pressing Play. I really do...
by Espiegel123
Mon May 04, 2020 10:18 pm
Forum: General Discussion
Topic: Bram Bos Mozaic no longer works in Auria
Replies: 7
Views: 4783

Re: Bram Bos Mozaic no longer works in Auria

Thanks a bunch for all your work. I appreciate you testing this out. Did you get sound without recording? Did you get sound while recording? I guess I should have mentioned that I usually didn't use "record" with my previous projects and Mozaic. It always worked when just pressing Play. I really do...
by Espiegel123
Mon May 04, 2020 12:14 pm
Forum: General Discussion
Topic: Auto wah app???
Replies: 4
Views: 5194

Re: Auto wah app???

jrech wrote:
Mon May 04, 2020 11:05 am
Does any one know of a cool auto wah app or plugin? I just got a Nembrini Mrh810 and it sounds great for blues/rock. I just would like to add auto wah to it and I don’t know where or what to add.
Filterstation 2 can be set up to do auto-wah
by Espiegel123
Sun May 03, 2020 12:54 pm
Forum: Bug Reports
Topic: Auria Pro continuous crashes on iPad Pro 12.9 2nd Gen, iOS 13.4.1
Replies: 4
Views: 2666

Re: Auria Pro continuous crashes on iPad Pro 12.9 2nd Gen, iOS 13.4.1

Hi Rim, I hope you and your loved ones are safe and well during these crazy times. I have been a passionate user and advocate of Auria Pro as an exceptional iDAW to rival any Mac/PC DAW since 2014, on social media and also on the AB Forum. I just spent all night with a newly found, stubbornly usele...
by Espiegel123
Sat May 02, 2020 6:55 pm
Forum: General Discussion
Topic: Bram Bos Mozaic no longer works in Auria
Replies: 7
Views: 4783

Re: Bram Bos Mozaic no longer works in Auria

MozaicXNew.Project.zip Here's one. My procedure: Add MIDI track Choose Lyra Rock Kit for the Instrument Put Mozaic in a plugin slot Under "Generative" in Mozaic Load button, choose Instant Drums Change the drum numbers to 36, 38, 42, and 46 (hit the upload button in Mozaic) This worked a couple ver...